Description:
LZ4 before 1.9.2 has a heap-based buffer overflow in LZ4_write32 (related to LZ4_compress_destSize), affecting applications that call LZ4_compress_fast with a large input. (This issue can also lead to data corruption.) NOTE: the vendor states "only a few specific / uncommon usages of the API are at risk."

Severity: Low
More Information: https://security-tracker.debian.org/tracker/CVE-2019-17543

Namespace: debian:10
Feature: lz4
Feature Version: 1.8.3-1
Fixed By Version:
Assessment:
Unassessed by Unknown on

Images From The Clair Vulnerability Source

Feed Repository Tag Assessed Unassessed
No images are associated with this layer