Title:
Description:
It was found that apt-key in apt, all versions, do not correctly validate gpg keys with the master keyring, leading to a potential man-in-the-middle attack.

Severity: Negligible
More Information: https://security-tracker.debian.org/tracker/CVE-2011-3374

Namespace: debian:10
Feature: apt
Feature Version: 1.8.2.1
Fixed By Version:
Assessment:
Ignore by gdivis@inedo.local on 9/16/2020 9:46:00 AM
Expiration:
12/15/2020 8:46:00 AM (90 days from assessment)