Title:
Description:
libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might able to lead to bypassing seccomp filters and potential privilege escalations.

Severity: Negligible
More Information: https://security-tracker.debian.org/tracker/CVE-2019-9893

Namespace: debian:10
Feature: libseccomp
Feature Version: 2.3.3-4
Fixed By Version:
Assessment:
Ignore by gdivis@inedo.local on 9/16/2020 9:50:50 AM
Expiration:
12/15/2020 8:50:50 AM (90 days from assessment)