Vulnerability Details

Feed Type Docker
Title CVE-2019-12900
Description BZ2_decompress in decompress.c in bzip2 through 1.0.6 has an out-of-bounds write when there are many selectors.

Severity: High
More Information: https://security-tracker.debian.org/tracker/CVE-2019-12900

Namespace: debian:9
Feature: bzip2
Feature Version: 1.0.6-8.1
Fixed By Version:
Container Layer Hash sha256:48839397421a64189661c2b86a34eb515d09a28204587a2b06b59df9f6e2d786
Source Clair
Assessment Ignore by apapadimoulis@inedo.local on 7/1/2020 1:31:14 AM
Expiration 9/29/2020 1:31:14 AM (90 days from assessment)

Comments

There are no comments for this vulnerability.