Vulnerability Details

Feed Type Docker
Title CVE-2017-11164
Description In PCRE 8.41, the OP_KETRMAX feature in the match function in pcre_exec.c allows stack exhaustion (uncontrolled recursion) when processing a crafted regular expression.

Severity: Negligible
More Information: https://security-tracker.debian.org/tracker/CVE-2017-11164

Namespace: debian:10
Feature: pcre3
Feature Version: 2:8.39-12
Fixed By Version:
Container Layer Hash sha256:d121f8d1c4128ebc1e95e5bfad90a0189b84eadbbb2fbaad20cbb26d20b2c8a2
Source Clair
Assessment Ignore by gdivis@inedo.local on 9/16/2020 9:47:11 AM
Expiration 12/15/2020 8:47:11 AM (90 days from assessment)

Comments

There are no comments for this vulnerability.